✍️ We are working to prepare Suspensive v2 read more →
Documentation
Getting Started

Getting Started

Check supported browsers

Suspensive Libraries are optimized for modern browsers. It is compatible with the following browsers config


Chrome>= 51
Firefox>= 53
Edge>= 18
Safari>= 11
iOS>= 11
Opera>= 38

Depending on your environment, you might need to add polyfills. If you want to support older browsers, you need to transpile the library from node_modules yourselves.

Installation

@suspensive/react package lives in npm. To install the latest stable version, run the following command

npm install @suspensive/react